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1.  Extracting Data from CUFS 
 
1.1 Obtaining data by using online enquiries 

 
 
The General Ledger (GL) module allows you to review detailed balances and transactions 
within your accounts on screen.  Online account enquiries can be used for various purposes, 
such as:  
 

 Reviewing income/expenditure balances on a particular account or range of accounts 

 Looking at expenditure against budgets (variances) and then “drilling down” to see the 
detail behind the balances 

 Reviewing invoices posted from Accounts Payable to a general ledger account; 

 Look at income posted from Accounts Receivable into trading/donations accounts 
 
In CUFS, from your GL Navigator screen: 
 

Enquiry    Account 
 
In the Account Enquiry screen you will need to decide whether you want to look at a range of 
accounts or just one specific account, e.g.  U.AG.AGBG.AAAA.EPZZ.0000 Fill in the boxes as 
follows: 
 

  
 
Summary Templates 
 

Templates allow you to group together and obtain balances for the following account code 
combinations: 
 

 transactions for a particular cost centre and source of funds combination 

 all transactions on a particular cost centre 

 all transactions on a particular source of funds 
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1 D.D.D.D.T.T.  

 
This template will select every transaction code combination 
against specified department, cost centre and source of funds 
codes 
 

 
2 

 
D.D.D.D.TIE.T 

 
As 1 above, but further limited to transaction codes for Income 
and expenditure only (TIE) e.g. transaction codes such as 
XEAA (brought forward balances) are excluded. 
 

 
3 

 
D.D.D.T.T.T.  

 
This template will select every source of funds and 
transaction code combination against specified department 
and cost centre codes. 
 

 
4 

 
D.D.D.T.TIE.T 

 
As 3 above, but further limited to transaction codes for Income 
and expenditure only (TIE) e.g. transaction codes such as 
XEAA are excluded. 
 

5 D.D.T.D.TIE.T 

 
This template will select every cost centre and every income 
and expenditure transaction code combination against 
specified department and cost centre codes. 
 
Note:  Only available for Central Administration users 
 

 
Click on the Show Journal Details button to view the transactions and use folder tools to 
customise the view of the data before you export it to Excel. 
 
Customising your Enquiry view using Folder Tools 

 
Folders allow you to customise/personalise the layout of the screen, and are available when 

the folder icon or folder menu appears . Custom folders are specific and unique to the 
user who creates them. 

 
 
 
 

Using the highlighted example 
D.D.D.D.T.T: 
 
Where there is a D, you fill in the codes: 
 
1

st
 D =   Entity (e.g. “U” for University) 

2
nd

 D = Dept. Code(s) 
3

rd
 D = Cost Centre(s) 

4
th

 D =   Source(s) of Funds 
 
Where there is a T, leave the codes 
blank, CUFS will retrieve all 

combinations. 
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To save a folder view: 
 

1. Select New from the ‘Folder’ menu. 

2. Give your folder a name in the Folder field. (E.g. Phil’s Export Screen) 

3. If you want this folder view every time you view this screen, tick the ‘Open as Default’ box 

4. Click on the Folder icon on the Toolbar to open the Folder Tools toolbar shown above. 

5. Customise your folder by moving, unhiding, hiding, and resizing columns using the Folder 
Tools. 

6. Click on the “Save” icon when you have finished customising. 

 
All these functions can also be accessed from the Oracle Folder menu 

 
Exporting your Enquiry 
 
 
Before you attempt this for the first time, you may need to customise the configuration of your 

PC – Please see Appendix A for further guidance. 
 

 
From the Menu bar choose: File    Export 

 
If you have more than 100 records, you 
will see this screen. Select Continue to 
End. 
All the records will be retrieved and a 
red progress bar will show the % 

completed. 
 

 
 
When the export has completed you will see the following window: 

 

Open Folder 

Save 
Folder New 

Folder 

Delete 
 Folder 

Hide 
 Column 

Show 
 Column 

Move 
 Column to 

Left 

Move 
 Column to 

Right 

Widen or 
narrow a 
 Column 
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Saving it as an Excel file 

 
The data should now automatically display in Excel for you, however it is still in a text file 
format as you can see from the suffix .tsv 
 

 
 
Therefore before you do anything else you should save it as an Excel file. 
 
1) Go to the File menu 
2) Select Save As 
3) Give the document a name, select where you would like it saved and then change the 

Save as Type to be Excel Workbook 
4) Click Save 
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1.2   Exporting a report 

 
 
Suitable Reports to Export 

 
Within the GL: 

 Transaction Code Balances – Alternative (UFS) 

 Transaction Code Balances – Exportable (UFS) 

 Trial Balance Detail (UFS) 

 Account Analysis Transaction Detail 3 (UFS) 
 
Within Grants: 

  
 
Plus any other reports where each line of data includes: 
 
(i) All the information required to identify the record  when sorting in Excel; and 
(ii) The text is not wrapped around more than one line. 

 
Page Breaks in Reports 

 
a) Run your report in the normal way in CUFS but do not print it. 
 
b) Instead when your report has completed normally click on the View Output button to 

display the report on line. 
 

 
 
In most CUFS reports the formatting includes page break symbols that need to be 
removed before it is imported into Excel otherwise you will end up with something in Excel 
that looks like the picture below. 

 
To rectify we save the output as a text file and removing the page breaks in Word and then 
import this text file in to Excel. 
 

Excel displays all the original page breaks as a  
symbol at the front of the first row of data on each page. 
This means that it shunts all the data for that row along 
by one character and often into slitting it over two 
columns. 
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Save as a Text File 
 
a) In Internet Explorer 8, click on Page and select Save As… 
 

 
 

 

b) Give your webpage a name and save it as a text file either on the desktop or in an 
appropriate folder. 
 

 
 

c) Now close the web browser (and the report) 
 

Open Text file in word to remove the page breaks 
 
a) In Word , find and open the text file that you have just saved.Do not worry about its 

format at this stage! 
 

b) In the Home tab on the ribbon select Replace 
 

 
 

c) In the Find and Replace parameter box ask it to find ^m (all the manual page breaks) 
and replace them with nothing. 

 
 Then click on Replace All 
 



 

   

   

How To Excel with CUFS Part 1 (Excel 2010) vs0.2  7 

 
 

d) Click OK to the pop up message that appears 
 

 
 

 
e) Re-save the text file and then close Word 

 
 
 

Open the Text File in Excel 
 

a) Now open up Excel and the folder where you saved your text file. 
 

b) Change the file type to be All Files and then open your text file 
 

 

 
c) The Text Import wizard will guide you through the next few steps. 

Step 1: Start the import at the row containing the column headings 
 
Click Next 
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d)  
 

e) Step 2: Specify exactly where you would like Excel to put the column breaks. 
 

 
 

Click Next 
 

f) Step 3: specify the format of the columns you are about to import: 
 

Cost centres/  
Sources of funds 

Always select  
Text 

So any balance sheet entries are not 
converted from 0000 to just 0 

 
Dates 

 
Select  
Date 

 
So it will sort on this field 
chronologically rather than 
alphabetically 
 

 

Always align the 
column breaks with: 
 

 the start text 
column titles to 
eliminate all 
‘spaces’ 
 

 At the end of 
‘amount’ column 
titles to allow 
plenty of space for 
large numbers 
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q) Click on Finish    
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2. Excel Basics 
 
It is sometimes useful to customise your toolbar in Excel so that you have icons displayed for 
the functions that you are likely to use on a regular basis. In Excel 2010 you have two tool bars 
that you can customise. 
 

 
 

2.1 Customizing the Quick Access Toolbar 

 
 
There are a couple of ways in which to either add/remove commands to the tool bar or even 
change the position of the toolbar itself. 
 
Option 1   
    

  
 

 
 
 
Option 2    1)    Put your curser anywhere in the Ribbon and then right click.  

2) Select Customize Quick Access Toolbar. 

 

 
 
 
 
 
 
 

                                             
 

Check/uncheck the 
commands that you would 
like displayed on your tool 
bar. 
 

Alternatively select the 
‘More commands…’ 
option 
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                                             3)  Select  ‘Popular…’ or ‘All commands’ from the drop down list 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.2 Customizing the Ribbon 

 
 
You can also customize the Ribbon which especially useful if there is a particular function/icon 
that you use regularly which is not on the Home Tab. 

 
a) Put your curser anywhere in the Ribbon and then right click 
b) Select Customize Ribbon 

 
The easiest option is to set up a ‘new group’ with the particular functions that you use 
regularly and then allocate it to the Home Tab. 
 
 

 

 To add an icon… 
 
Highlight the command you would like to see on the toolbar and 
click on the Add button. 

 
 

 To remove an icon… 
 

Highlight the unwanted icon in the right hand box and then click 

the Remove button. 
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2.3 Moving around large Spreadsheets 

 
 
You can at a glance see how many rows of data there are in your spreadsheet by highlighting 
a column and then looking at the bottom right of the screen to see what the ‘count’ is. 

 

 
 
 
 
Going to last cell containing data (the bottom right 
corner) 
 

 
 
 

Ctrl + End 

 
Returning to the top of your spread sheet 
 

 
Ctrl +Home 

 
Selecting/highlighting a block of data 

 
Shift + arrow keys 

 
 
Highlighting all data 

 
Shift + Ctrl + End 

 
 

Note:  More quick keys are listed in Appendix B at the back of this manual 
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2.4 Formatting columns’ width 
 

Once exported into Excel you can quickly format the columns on your spreadsheet using a 
variety of methods. 

 
All Columns 
 
Select the whole work sheet by clicking on the top left hand box  

 
 

 
 
 

 
Option 2 

 
 
 

 

 
 
 
 
 
 
 
 

 

 

 
 

 Under the Home Task bar select the Format option 

 Select AutoFit Column Width 

Option 1 

 Place your cursor on the 
vertical line between a column 
and its right hand neighbour 
(e.g. between Band C)  
 

 Your cursor should change 
into a cross symbol 
 

 Double click 
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Just One Column 
 
Option 1 Click on the dividing right-hand line of the column that you want to expand 

                          
 

 

Option 2 Highlight the column you would like to expand 

 Under the Home Task bar select the Format option 

 Select AutoFit Column Width 
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2.5   Formatting Date fields 
 

Often it is useful to reformat date fields in Excel for both presentational purposes and to allow 
individual days within a month to be grouped together. 
 
To do this  
 
1. Highlight your date column  
2. From the Home tab on the task bar select Format > Format cells from the menu  

 

 
 
 

 
 

 

 
 
 

Option 1:  
 
Select the Date category 
and then your preferred date 
Type 

Option 2:  
 
Select the Custom category  
 
Scroll down the list of 
available types 
 

Select dd-mmm 
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2.6 Formatting numbers and working with currencies 

 
 
To make it easier to read we should always include some basic formatting on the spreadsheet.   
 
Column Headings 
 
1

st
   Always make sure your heading row stands out by highlighting the whole row and 

either: 
 

a) putting all the text in Bold (Ctrl +B);  or 

b) Shading in the top row using the   icon in the ribbon 
 

 
 
 
2

nd
 Make sure that any value columns include an indication of the currency (there is a big 

difference between 2 million yen and 2 million pounds!). The standard practice is not to 
include the currency symbol in each cell, instead include it in the column heading.  

 

  
 
 Never mix currencies in the same report, remember … 
 

 Entered debits/credits   are the foreign currency values  

 Accounted debits/credits are the sterling value 

 Functional currency  is also the sterling equivalent 
 
 
3

rd
 At this point it is advised that you think carefully about the purpose of your 

spreadsheet/report and who will be its eventual recipient and the level of preciseness 
(materiality) required. 

 
 
E.g. If the report is for your Head of Department and is to summarize expenditure 

for the whole year are they really likely to be interested in the ‘pence’?  
 
            Think about the materiality of the figures. For example it is not uncommon at 

School or University level for us to work in £000s. So £83,176.54 would be 
displayed as 

 

                                                                                                                  

 
 

 
 
Formatting numbers 
 
a) Highlight your column of values and … 
 

Option 1 Right click and select Format cells from the context menu that pops up 
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Option 2 Click on the Format icon in the Ribbon 

   
 
 

b) Select the Number category and your required format 
c) Click on OK 

 

 
 

 
Displaying negative items in reds makes them stand out on screen but be careful if your 

spreadsheet is subsequently going to be printed out, as there might not always  
be a colour printer! 

 

 
An alternative method is to display any negative figures in brackets… 
 

a) Select the Custom category 
 

 
 

 

and select Format Cells from its pop up menu. 
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2.7 Reconciling the data back to CUFS 

 
 
It is always vitally important that you ensure that the data in your spreadsheet still agrees with 
CUFS and that you haven’t accidentally lost or corrupted any of the data during the export and 
your initial manipulations. 
 
Therefore, always make a note of the total in CUFS before the export and then Sum the 
Amount column to make sure its total agrees 
 

a) navigate to the bottom of the spreadsheet  
b) click in the cell below the last data amount value 
c) click on the AutoSum icon in the Ribbon 
d) hit the return key 
e) compare to the total in CUFS. 

 

 
 

 

 
 
Sometimes if you have a large spreadsheet with lots of columns of figures you may find it 
easier to summarise the column totals at the top of the page, rather that having to keep 
scrolling down to see them. 
 

a) Simply AutoSum as normal at the bottom of the page 
b) Return to the top of the wprksheet and insert an extra line 
c) Type into this new top cell a link to the cell where the column total is displayed i.e. 

=H211 
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3. Simple Functions 
 
 

3.1 A quick way to put the debits and credits into a single column 

 
 
Sometimes debits and credits are exported from the CUFS in two separate columns and they 
are both presented as positive numbers (e.g. from the general ledger enquiry screen). In Excel, 
you want the credit values to be minus numbers and you want all the values in a single 
column. A simple and reliable way to do this is as follows: 
 
a) Ensure there is a blank column to the right of the “Accounted Credits” column. To 

illustrate, let’s say the new column is column J 
b) Name the new column “Amount” 
c) In cell J2, enter the formula       =H2-I2 

 
 

 
 
For each line of data, there will only be a value in either the debit column or credit column, 
never in both, so the result of the formula will be a plus figure for debits and a minus figure for 
credits. 
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3.2  Copying formula/text within your spreadsheet 

 
 
Copying formula all the way down to the bottom of the spreadsheet 
 
There are a number of ways of copying this formula down to the last row of data.  The easiest 
way of doing this is as follows: 

 

 
 

 

 

Copying text/formula across just a specific range of cells 
 

 
 

 
 

a) Highlight the cell you want to copy 
 

b) Put your cursor on the bottom right 
hand corner of the cell’s box so that 
the crossed arrows appear. 

 
c) Press the left hand button of your 

mouse and keeping it pressed, drag it 
down over the cells where you want 
the information copied into. 
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3.3  Converting calculated figures into values: copy – paste special 

 
 
In the example we are working through the debit and credit columns are no longer needed but 
at the moment all the values in the “amount” column are dependent on them and if we deleted 
them an error in the formula will occur.  

 

 
 
 

Therefore, before you delete them, we need to turn all the figures calculated in the new 
‘Amount’ column into values (i.e. plain numbers): 
 

a) Highlight the whole of column that currently contains the 
calculated values , e.g. Column J in our worked example 

b) Right click on the mouse to bring up the context menu 
c) Select Copy 
d) Keeping the column highlighted, right click again and this time 

select Paste Special 
 
 
 
 
 
 
 
 

e) Check the Values radio button and then press OK 
 
 

 
 
f) Now you can delete the debit and credit columns and will be left with just one column 

of numbers, debits are positive, credits are negative. 
 
Other uses for this functionality 
 

 copy  a formula from one cell to another 

 copy just the value from a cell, i.e. removing the formula behind the value 

 copy a comment from one cell to another 

 highlight that you want to paste just the ‘values’ and click OK 
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3.4 Extracting data from existing cells 

 
 
The ‘Mid’ function 
 
This is a particularly useful way of extracting the details of just one segment from an account 
code string, e.g. the cost centre 
 
a) Insert a new column ready for your new data and give it a column title 
b) Click into a cell in your new column and enter the formula: 
 

= MID (J2,6,4) 
 

J2 is the cell containing the source text  
6 tells the formula to start at the sixth character in the text 
4 indicates the number of characters to capture  
 

 
 

 
Also Using LEFT and RIGHT formulas 
 
Similar to the Mid function, you can also capture text at the beginning and end of a cell by 
using LEFT and RIGHT formulas.  
 
Left Looking at cell J2 in the screen shot above, to capture the nine characters 

U.AG.AGBG at the beginning of the cell use the LEFT formula:  
  

=LEFT(J2,9) 
 

Right  To capture the last nine characters EPZZ.0000 use the formula:   
=RIGHT(J2,9) 
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3.5 Find Function 

 
 

a) Use Ctrl F (Find) or the binoculars icon on the ribbon to find a value or text anywhere 
in the spreadsheet.  

 

 
 

b) Type either the value or text that you wish to locate into the Find what box  
c) Click on the Find Next button - if the value exists, it will go to the cell. 

 
You can then press “Find Next” again to see if there are any other cells containing your 
specified text or value. 
 

d) Click on close to clear the Find box. 
 

 
 
 
3.6  Find and Replace Function 

 
 

In addition to finding a value or text, you can then replace it with something else. You can also 
replace blank cells with a value e.g. a zero. 
 
In our data exercise we want to replace blank cells in the debit and credit column with zeros. 
 
a)  Highlight worksheet cells where you want to use the find and replace functionality  
b) Use the quick keys Ctrl+H to bring up the Find and Replace window 

 Find what:   leave it blank (i.e. find blank cells) 

 Replace with: 0 
c) Click on the Replace all button 
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4. Data Functions 
 
4.1 Text to Column 

 
 
Data from CUFS often contains strings of account code information that you want to separate 
out to enable you to sort and analyse the information more easily. You could use the MID, 
LEFT and RIGHT formula to extract this information but an easier option is the Text to 
Column function. 
 
Before you start 
 

 Decide which elements of the original text you want to spread out into columns. In the 
example below we will extract from the Account string the cost centre, the source of 
funds code transaction codes i.e. three columns 

 Insert extra blank columns to insert your split data – NB this function overwrites the 
original column so in the example below I only need two extra columns not three 

 

 
 

Splitting 
 

a) Highlight the column of text that you want to split. 
b) Select the Data tab on the ribbon and click on Text to Columns. 

 

 
 

c) A ‘wizard’ will open and guide you through a series of steps. 
Step 1: leave the Delimited box checked and then click on Next 
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d) Step 2: Tick the Other Delimiter box and type a full stop into the field next to it. In the 
preview window you should see the system split your account code into all the different 
segments. 

 

Click Next 

 

 
 

e) Step 3: In turn highlight each column in the Data Preview window and specify its 
format for import. 

 
Column 1: Entity code   U  Do not import 
Column 2: Dept. Code  AG  Do not import  
Column 3: Cost Centre  AGBG  import as Text 
Column 4: Source of Funds AAAA  import as Text 
Column 5: Trans. code   ECTZ  leave as is 
Column 6: Spare   0000  Do not import 
 
 
We convert the Cost centre and Source of funds codes to text other wise if your data 
includes  transactions against either your Balance sheet cost centre (0000) or source 

of funds (0000) Excel will display these items as just 0 rather than 0000. 
 
 

 
  

f) Click Finish 
g) Say OK to the pop up message 
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h) Your text will be split out across the three columns; add in appropriate column 
headings. 

 

 
 

 

 
4.2  Sorting 

 
There are a variety of reasons why you may want to sort your spreadsheet in a particular order 
e.g. 
 

 to put in date order;   

 rearrange alphabetically,  

 to rearrange in numeric value  

 to collate together lines of information you do not need so you can delete them quickly 
and easily 

 
 

NB. It is much easier to sort when your data has column headings 
 

 
a) Highlight the whole spreadsheet  or the block of data you wish to sort 

 
b) Select the Data ribbon tab 

 
c) Click on the Sort icon 

 

 
 

d) Under Column, in the Sort by box, select the first column that you want to sort. 

e) Under Sort On, select the type of sort. Do one of the following: 

 To sort by text, number, or date and time, select Values 

 To sort by format, select Cell Color, Font Color, or Cell Icon 
 

f)   Under Order, select how you want to sort. Do one of the following: 

 For text values, select A to Z or Z to A. 

 For number values, select Smallest to Largest or Largest to Smallest. 
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 For date or time values, select Oldest to Newest or Newest to Oldest. 

 To sort based on a custom list, select Custom List. 
 

g) To add another column to sort by, click Add Level, and then repeat steps d) to f) above 
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4.3 Subtotalling 

 
 
Sub-totalling is a very easy to use tool but first you must make sure of a few things. 
 
Prerequisites 
 

 The data is sorted in the way you wish to subtotal – if you want to subtotal by cost 
centre, the data should be sorted by cost centre 
 

 Columns with dates in them are actually formatted as dates otherwise they will sort 
alphabetically rather than chronologically 
 

 There are now blank fields in the data  
 

 You don’t already have a ‘total’ within/at the end of the data – if so it will also be 
included within the sub-totalling giving a misguiding Grand Total  
 
 

Adding a  subtotal 
 
 

a) Make sure your curser is in the block data that 
you wish to subtotal 

b) Select from the ribbon Data > Subtotals  
c) Set the required sub-totalling criteria 
d) Click OK 

 

 
 
 
 
 
 
 
 
 
 
 
 
Excel will create subtotal rows within the data. They are special formulas that are placed at the 
end of each month. The left edge of your worksheet will look different, giving 3 options at the 
top of the sheet for choosing the level of detail you wish to see. 

 

  
 

e) To begin with, all rows are shown but if you click on button 2, all the detail is hidden 
and the just the subtotals show…………. 
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f) To reveal the detail behind the subtotals, click on one or more of the plus signs 

 
Nested subtotals 

 
You can also have subtotals within subtotals (‘nested’).  
 

a) Subtotal as normal 
b) return to the subtotal icon 
c) enter the parameters for the nested subtotal 
d) uncheck the ‘replace current subtotals’ box 
e) Click OK 

 
 

 

 

 

 

 
 

 
To remove subtotals 

 
In the Data ribbon, click on the Subtotals icon  
Click the Remove all button. 
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4.4 Filtering 

 
 
Filters are very handy when there are many rows and columns of data in an Excel 
spreadsheet.  A filter allows you narrow down the view of the data based on criteria you select.   
 

When you filter data, entire rows are hidden if values in one or more columns don't meet the 
filtering criteria. You can filter on: 
 

 numeric or text values, or 

 by colour for cells that have colour formatting applied to their background or text. 
 
Before you begin filtering 

 
 Remove any subtotals 

 Make sure that you have column headings 

 Make sure that you curser is in the block of data 
 

Adding an Autofilter 

 
a) From the Data tab select Filter  

 
 

  This will automatically put little drop down arrows (the ‘filters’) next to each of your column 
headings 
 

 
 

b) To filter your data click an arrow and pick from the relevant drop down list, e.g. Data for 
just transaction code ERPZ 
 

 
 

 
c) Click OK 

You can either: 
 

 Scroll down 
the list and 
tick/un-tick 
your required 
values. 

 
Or 

 If it’s a long list 
and you know 
the criteria 
that you want 
just type it into 
the search 
field. 
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Applying more than one filter 
 
a) You could then apply filters to other columns if you wish. Simply add one filter as 

normal and then repeat on another column. 
 
 e.g. Filters added to Transaction codes and Period to give travel costs during Feb-11 to 
Jul-11. 
 

 
 
 
Adding Totals 

 
When filters are applied, the Autosum function recognises the filters and acts differently. 

 
In the example below, instead of  =sum(J1:J209), only the filtered and displayed data is 
included in the sum – and a subtotal for the filtered data is calculated 

 
 

Bonus feature:    When you apply a different filter, the subtotal changes automatically 
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Copying filtered information 

 
When a filter is on and the data is highlighted and copied to another sheet, only the filtered 
data is copied. 
 

 
 
 
Removing filters 

 
 

To remove all your filters from the 
spreadsheet 

Simply click on the Filter icon in the Data tab. 

 
 

 
If you have multiple filters applied and you 
just want to remove one 

 
Simply click on the filter icon next to the column 
heading    

  
 

 And select Clear filter from …. 
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Appendix A Configuring your pc to allow automatic export 

of  queries from CUFS into Excel  
 

Step 1: Setting Internet Options 

 

      

2. Select the Security tab  

           Highlight Trusted sites 
          

Click on the Custom level button 

 
1. In an Internet Explorer browser 

window navigate to the Tools 
menu and select Internet 
options 
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Step 2: In addition, Excel has to be associated with a .tsv file 

Windows 7  

1. Navigate to Start > Control Panel > Programs > Default Programs > Make a 
file type always open a specific program 
 

2. Scroll down until you find TSV File in the list, highlight this and click on the 
Change Program button  

 

If the tsv file type does not appear initially on your list, go back to CUFS run the 
enquiry and save it to your desk top as a tsv file.  From the desktop click on the 
shortcut and when prompted click Select a program from a list of installed 

programs’ and then click OK.  Click on Word Pad and click OK and word pad will 
open.  Close out of word pad and proceed from step 1 above. 

 

 
 
 
 
 
 

 
 
 

 
 
 
 

 
 

3. Scroll down until you reach  
    the Downloads section of the  
    list. Click on the radio buttons  
    for: 

 
 Automatic prompting for 

downloads – enable 
 File download – enable 
 
 
    Click on OK to close this  

    window. 
 
 
4. Click on OK to close the     

    previous window. 
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3. Click on the Browse 

button. 

 

4. Find Microsoft 

Office in the list of 

program files – click 

Open 

 

 Find and open the 

Office14 folder 

 Select Excel 

 Click Open 
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5. You will return to the previous ‘Open with…’ screen which will now include the 

Excel icon 

6. Highlight the Excel icon and click on OK 

7. You should return to the previous window and the tsv file should now show as being 

associated with Excel. 

 

 

Windows XP  

My Computer - Tools - Folder Options - File Types 

search for .tsv file or New if it doesn't exist - select Excel from list of associations. 

 

In a Firefox/Safari browser window 

Tools – Options – Main – Tick Show downloads 
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 Appendix B : Excel navigation keys   

Key Description 

CTRL+* 

 

 

Selects the current region around the active cell (the data area enclosed by 
blank rows and blank columns).  

In a PivotTable, it selects the entire PivotTable report. 

CTRL+A Selects the entire worksheet.  

If the worksheet contains data, CTRL+A selects the current region. Pressing 
CTRL+A a second time selects the entire worksheet. 

When the insertion point is to the right of a function name in a formula, 
displays the Function Arguments dialog box. 

CTRL+SHIFT+A inserts the argument names and parentheses when the 
insertion point is to the right of a function name in a formula. 

CTRL+F Displays the Find dialog box.  

SHIFT+F5 also displays this dialog box, while SHIFT+F4 repeats the last 
Find action. 

CTRL+G  Displays the Go To dialog box.  

F5 also displays this dialog box. 

  

F5 Displays the Go To dialog box.  

Other useful shortcut keys� 

Key Description 

ARROW 
KEYS 

Move one cell up, down, left, or right in a worksheet.  

CTRL+ARROW KEY moves to the edge of the current data region (data 
region: A range of cells that contains data and that is bounded by empty 
cells or datasheet borders.) in a worksheet. 

SHIFT+ARROW KEY extends the selection of cells by one cell. 

CTRL+SHIFT+ARROW KEY extends the selection of cells to the last 
nonblank cell in the same column or row as the active cell. 

LEFT ARROW or RIGHT ARROW selects the menu to the left or right 
when a menu is visible. When a submenu is open, these arrow keys 
switch between the main menu and the submenu. 

DOWN ARROW or UP ARROW selects the next or previous command 
when a menu or submenu is open. 

In a dialog box, arrow keys move between options in an open drop-down 
list, or between options in a group of options. 

javascript:ToggleDiv('divExpCollAsst_3')
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. 

END Moves to the cell in the lower-right corner of the window when SCROLL 
LOCK is turned on.  

 Also selects the last command on the menu when a menu or submenu is 
visible. 

CTRL+END moves to the last cell on a worksheet, in the lowest used 
row of the rightmost used column. 

CTRL+SHIFT+END extends the selection of cells to the last used cell on 
the worksheet (lower-right corner). 

HOME Moves to the beginning of a row in a worksheet.  

Moves to the cell in the upper-left corner of the window when SCROLL 
LOCK is turned on. 

Selects the first command on the menu when a menu or submenu is 
visible. 

CTRL+HOME moves to the beginning of a worksheet. 

CTRL+SHIFT+HOME extends the selection of cells to the beginning of 
the worksheet. 

PAGE 
DOWN 

Moves one screen down in a worksheet.  

CTRL+PAGE DOWN moves to the next sheet in a workbook. 

CTRL+SHIFT+PAGE DOWN selects the current and next sheet in a 
workbook. 

PAGE UP Moves one screen up in a worksheet.  

CTRL+PAGE UP moves to the previous sheet in a workbook. 

CTRL+SHIFT+PAGE UP selects the current and previous sheet in a 
workbook. 

SPACEBAR In a dialog box, performs the action for the selected button, or selects or 
clears a check box.  

CTRL+SPACEBAR selects an entire column in a worksheet. 

SHIFT+SPACEBAR selects an entire row in a worksheet. 

CTRL+SHIFT+SPACEBAR selects the entire worksheet.  

 If the worksheet contains data, CTRL+SHIFT+SPACEBAR 
selects the current region. Pressing CTRL+SHIFT+SPACEBAR a 
second time selects the entire worksheet.  

 When an object is selected, CTRL+SHIFT+SPACEBAR selects 
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all objects on a worksheet. 

ALT+SPACEBAR displays the Control menu for the Excel window. 

  

 

 

 

 

 

 

 

 
 


