
   

How to Excel with CUFS  
 

Part 3 
 

 

 
Course Manual          Finance Training 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



   

 



 

HTEWC Pt3 Manual  excel 2010 0.1_numberingfixed   

Contents 
 
 

            
                        
 
 

1 Financial Information 
1.1 Data vs. Information                            2 

1.2 Attributes of Quality Information                          2 
 

 

 

2 Pivot Tables               

2.1 What are they?                             4 

2.2 How to create them                             5 

2.3 The pivot table tool bar                            9 

2.4 Amending the level of detail displayed                               10 

2.5 Re-arranging the data displayed                                   12 

2.6 Changing the fields displayed on the pivot table                                 13 
 
 

 

3 Presenting Information  

3.1 General Tips                            16 

3.2 Report Headers and Footers                16 
3.3 Layout and Formats                  17 
 

 

 

4 Charts and Graphs 
4.1 Basic Process                            22 

4.2 Improve the layout and look of a chart                         23 

4.3 Sizing and moving charts around                          25 
4.4 Creating charts from pivot tables                          26 
 
 
 

5 Security of spreadsheets 
5.1 Passwords to restrict opening                          27 
5.2 Passwords to prevent changes                          29 
5.3 Removing password protection                          29 
 



 

HWTEC Part 3 (Excel 2010) vs 0.1  2 

Who will be using the information? 
 
Why do they want it? 
 
When do they need it by? 
 
What format do they require? 

 
 

1.  Financial Information 

 
 

1.1     Data versus information 
 

There is a difference between these two terms, although often they are used interchangeably. 
 
Data These are the facts, events, transactions that are inputted into a system e.g. 

originating from the suppliers invoice, payroll system, cash receipt etc.  
 
Information This is data that has been processed in some way so that it is more 

meaningful to the end user, e.g. sorted, classified, formatted and enhanced. 
 
The Importance of Financial Information 
Insufficient or inadequate financial management information may lead to: 
 

 Poor decisions being made 

 No corrective action being taken 
 

 
1.2  Attributes of Quality Information 
 

Quality information should ‘add value’ when it is used, therefore you should be asking: 

 
 
 
 

 
 
 
 
Once you have these answers you can then ensure that the information you produce contains 
all the right attributes. The table overleaf lists them. 
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Relevant for the purpose Think about the issue being considered and what the 
information is to be used for e.g. is it to predict, to analyse, 
to summarise or to influence decisions. Remove any 
irrelevant data. 
 

Completeness All the information required for the decision making should 
be provided – it may be that well prepared, accurate - but 
incomplete information is worthless 
 

Volume The detail and volume of the information should be 
consistent with the needs of the user:  

 Focus clearly on the issue  

 Highlight the main points/ provide a summary 

 Don’t cloud the issue with surplus data 
 

Accurate for the purpose How exact do the values need to be?  

 To the nearest penny, e.g. for a VAT invoice 

 To the nearest pound e.g. for an aged debtors list 

 To the nearest thousand pounds e.g. forecasting   
      expenditure over the year. 
 

Reputable source Users must have confidence in the source of the 
information e.g. 

 It has been reliable in the past.  

 It is free from error or bias 

 It can be reconciled with CUFS! 
 

Timely Information should be issued within deadlines to allow for 
the user to consider or take any necessary corrective 
action e.g.  

 Before year-end,  

 Before a grant closes,  

 Before last date for deposit movements 

 In advance of a meeting to discuss.  
 

Communicated through the 
most appropriate channel 

Think about the nature of the information (is it sensitive or 
complex), what is it’s purpose, the requirements of the 
user and the speed it is required and then select the 
appropriate delivery method, e.g.  

 Hard copy report,  

 E-mail,  

 A meeting to discuss. 
 

Communicated to the right 
person 

Information should be communicated to the right person 
e.g.  

 Is a manager only responsible for one discreet area? 

 Is it to be forwarded to others? 
 

Understandable Choose the style and language appropriate to the level 
and skill of the user. 
 

Cost effective Remember the costs of providing the information should 
not outweigh the value added. 
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Working with worksheets again 

 

 

Passwords can also help prevent a user from accidentally or deliberately changing, moving, 
or deleting important data from a worksheet or workbook. 

 

Protecting workbooks 
 

a) Click on the Review tab of the ribbon and select the Protect workbook icon. 
 

 
 

 
 
b) Tick the required protection option , optionally enter a password and then click OK 
 

 

Protecting worksheets 

This helps to obscure data or formulas that might confuse other users and prevents them 
from viewing or making changes to that data. 

 
a) Option 1: right click on the worksheet tab and select Protect Sheet  

Option 2: Select the Protect sheet icon on the Review tab of the ribbon 

 

 
 
b) Optionally, enter a password of your choice and click on OK 

 

Locking the structure of a workbook 
prevents users from adding or 
deleting worksheets or from 
displaying hidden worksheets.  

Locking windows prevents users 
from changing the size or position of 

worksheet windows.   

 
 

Security 
If you export data from CUFS you must ensure that it continues to be kept in a secure 
manner. In Excel you can set passwords to restrict both viewing and updating of 
spreadsheet that may contain sensitive departmental or personal information. Hardcopy 
reports and spreadsheet containing such information should never be left out or kept 
unsecured 
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However, you can specify what someone can change by clicking the appropriate option. 
 

 
 

c) If using a password re-enter it to confirm and click on OK 
 

 
 

 

Now if someone tries to 
change the worksheet they 
will receive a warning 

message. 

When you protect a worksheet it 
automatically “locks” all the cells on the 
worksheet.  

This will prevent anyone making 
changes to these locked cells e.g. they 
will not be able to insert, modify, delete, 
or format data in a locked cell.  

 

E.g. 
If you are protecting a Pivot 
table report remember to scroll 
down and check this options 
otherwise your user will not be 
able to amend/switch the pivot 
view (which sort of goes against 
the whole purpose of a Pivot 
table!) 
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WARNING:  
Passwords are case sensitive and they are stronger if you include numbers, symbols and 
mixed case.  HOWEVER, if you forget your password, you may have to resort to code 
breaking software to get it back (at a price) 
 
TIP: If the data is not sensitive, then just protect your work from being altered by 

locking cells/sheets 
 

 
Locking just a range of cells 

When you protect a worksheet, all cells are locked by default, which means that they cannot 
be edited. To enable cells to be edited while leaving only some cells locked, you can unlock 
all the cells and then lock only specific cells and ranges before you protect the worksheet. 

a) Make sure that the worksheet is unprotected 

b) Select the whole worksheet by clicking 
on the Select All button on the top-left of 
the spreadsheet. 

 

c) From the ribbon select the Home tab 
and then in the Font group click on 
the little expansion arrow to launch 
the Format Cells window.  

 

 

d) On the Protection tab, clear the Locked check box, and then click OK.  

 

NB. This means that at the moment if you protect your worksheet all the cells will 

automatically be unlocked. 

 

e) Return to your worksheet and highlight just the cells that you want to lock. 
 

f) Go back to the Home tab and then in the Font group click on the little expansion arrow 
to launch the Format Cells window once again. 

 
g) On the Protection tab, tick the Locked check box, and then click OK.  

 
h) Now protect your sheet as before: Review tab >Protect Sheet 
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Hiding/Unhiding Worksheets 
 
a) To hide a worksheet from view right click on the worksheet tab and select Hide 

 

 worksheet 
 
b) To un-hide a sheet, right click on any worksheet tab and select Unhide. 
c) Select from the list of hidden sheets which ones that you want to re-display and click OK 

 

 
 

 
Hiding/un-hiding cells         
 
This is a very similar process to that as hiding a sheet. 
 

a) Highlight the individual columns or rows that you wish to hide and right click 
b) Select Hide from the context menu 

 
To unhide the cells: 

 If columns were hidden : go into the column heading bar and right click 

 Select Unhide 

 If rows were hidden follow the steps above but ensure that you are on one of the row 

numbers first.



 

HWTEC Part 3 (Excel 2010) vs 0.1  8 

Sharing workbooks 
 
Sometimes you will want to share your workbook with others and enable it so that everyone 
can edit the contents simultaneously. 
 
However, once the workbook has been shared certain functions will no longer operate. These 
include: 
 

 Creating a table 

 Merging or splitting merged cells 

 Deleting worksheets 

 Adding or changing conditional formats 

 Creating or changing existing charts 

 Amendments to protection and passwords 

 Inserting subtotals 

 Creating or changing Pivot table reports 
 

 
 

a) Open the workbook that you would like to share 
b) On the ribbon select  the Review tab > Share Workbook 

 
 

 
 

c) On the Editing tab tick the box to allow changes by more than one user at the same 
time. 
 

 
 

d) Click OK and then OK to the message asking to save. 
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Presenting Information 

 
 
General Tips 
 
There are a number of ways that data can be presented - and Excel can help you with this - 
but in all circumstances information should be: 
 
Clear:  Take account of the users’ abilities, aggregate and classify if appropriate, 

provide summaries of key issues and supporting explanatory notes. 
 
Comparable:   Consistent, standardised, regular formats, layouts. Notes to assist 

interpretation particularly where there are changes in treatment with 
comparable figures – e.g. from a prior period 

 

Table Layouts and formats 
 

You can improve the look and clarity of your report by altering its format, fonts, backgrounds 
and introducing colours. This can be done either manually or by using one of the icons from 
the Styles group on the ribbon’s Home tab.   
 

 

 
 
 

 

 

 

Format as Table  
From here you can choose from one of the standard table templates. Typically these will 
shade in column headings and rows in various colour waves to make it easier to read, below 
is an example. 

 
 
 

Cell Styles 
If you wish you can use one of the automatic fonts/colour waves to group different sets of 
data together in your spreadsheet. 
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Conditional Formatting 
 
Excel 2010 provides you with many opportunities to highlight values that meet criteria you 
specify.  
 

a) Firstly, select the data area you want the conditional formatting to operate on. 
b) From the Home tab on the ribbon select Conditional Formatting 
c) Select Highlight cells rules 

d) From the menu select the criteria that you want to apply to your data 
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Greater than 
 

 
 

 

 

 
 
You can also quickly apply statistical ranking to your data 
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 “Comments” linked to a cell 
 

Adding comments to spreadsheet cells allow notes to be added without typing directly into a 
cell. The comment is typed into a pop-up box. You can then choose how to display options 
the comments. For example, they can be permanently displayed or just be indicated by a 
small red triangle. 

 

 

 

 

 

 

 

 
Adding and editing a comment 

 
a) Click in the cell where you would like to add a comment  
b) Either right click and select ‘Insert Comment’ from the menu 

or  
from the Review tab on the ribbon select New Comment 

 
One you have a comment added to a cell you can edit and delete comments as required 
either by right clicking on the cell and selecting the required function from the menu  or by 
navigating to the Review tab in the ribbon. 
 

 
 
 

Displaying all comments  

 
To display on screen 

 Click on the Show All Comments icon in the ribbon 

 Clicking on the icon again will Hide all comments 
 
To list at the end of a printed worksheet  

a) From the Page Layout tab in the ribbon expand the Sheet Options group 

 
b) In the comments field select ‘at end of sheet’ from the drop down list 
c) Click on OK  
d)  

 
NB.  Show Ink  
This is a facility to display any handwritten notes that have been added to your excel file using 
a tablet or stylus device. 
 

Place your curser over this 
red triangle the comment is 
displayed. 
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Printing  
 

 

Printing Layouts 
 
There is nothing more annoying to your spreadsheet recipient who is quickly printing out 
your spreadsheet just before they go into a meeting to find that when they get to the 
printer that the data has spread itself out over 8 or 9 pages, with sometimes only one or 
two columns on a page and invariably the grand totals completely separate from all the 
column or row headings! 

 

Therefore, always take a moment to ensure that the pages are sensibly formatted before 
you forward your spreadsheet on to someone else. Key points to consider are: 

 

o Should the page be orientated portrait or landscape? 
 

o Is it possible to get all the columns (and/or rows) on one page and the type 
still big enough to read? 

 
o If the data does go across more than one page have you got: 

 row/column headings on each page ? 

 page numbers and headers ? 
 

o Does it really need to be on A3 rather than A4 paper (if so you may need to 
send hard copies)? 

 
 

Formatting all the sheets in a workbook in one go 
 

a) Right-click on any worksheet name tab 
b) Select All Sheets 

 

 

To change the orientation of the pages 
 

a) On the ribbon select the Page Layout tab  
b) Use the Orientation icon to switch between portrait and landscape 

 

 
 

 
Scale all the columns /rows onto one page 
 
There are two methods of doing this 
 
Option 1: 

a) On the ribbon select the Page Layout tab  
b) From the Scale to Fit group select 1 page from the drop down list for width. 
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Option 2: 
 

a) On the ribbon select : File tab  and then Print 
b) Click on the drop down list for Custom scaling options 
c) Select Fit all columns on One Page 

 
 

  
 
 

 
Specifying the paper size to print out onto 

 
a) On the ribbon select the Page Layout tab > Print titles icon 
b) Select the Page tab in the Page Setup window 
c) Select the appropriate paper size from the drop down list  
d) Click on OK 
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To add headers or footers in one go to all the sheets in your workbook 

 
It sounds obvious but you should always include a title for your report that includes – as a 
minimum - details of your department, the account segment(s) being analysed and the time 
period that the data covers. 
 

a) Right-click on any worksheet name tab 
b) Select All Sheets 
c) In the ribbon select Insert tab > Headers and footers 
d) Insert your required header and/or footer information as before onto your first 

worksheet. 
 
 
NB. Rather than type in items manually consider using the elements from the ribbon 
as they will then update automatically for each sheet. Particularly useful ones include 
 
 

 Sheet Name … 
 
To insert the name from the worksheet tab into the Header simply select the Sheet 
name icon and then Save. 
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 Page numbering …. 
 

Select first the Page Number icon then manually type in “of” and then select the 
Number of pages icon  

 

 
 
Using this method each work sheet will have its own page numbering system  

i.e. if sheet 1 has 3 pages each will include ‘Page ? of 3’ in the footer, 
whereas if sheet 2 has 4 pages each of its pages will be ‘Page ? of 4’ 

 
Printing out the column headings at the top of each page    
 
Often you will have a spreadsheet that contains many rows of data which will thus print out 
over several pages. You can get Excel to repeat the column headings from the first page on 
each subsequent page that you print. 

 
NB. This has to be done separately for each worksheet within your workbook. 

 

a) On the ribbon select the Page Layout tab > Print titles icon 
 
 

  
 
b) In the Page set up window click into the Rows to repeat at the top field  

 

c) Enter the reference for the row on your spreadsheet that contains your column 
titles, e.g. $1:$1 is row 1 (alternatively you could just highlight the row on the  
spreadsheet) 
 

d) Click OK 
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Printing out the whole workbook in one go 
 

 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
Viewing/Printing out formula 
 

Sometimes you may want to review the formulas that either you or someone else has used 
when creating a spreadsheet. Rather than hover over each individual cell and looking at the 
formula bar to see what is entered use one of the Formula Auditing functions. 
 

a) On the ribbon select Formulas tab > Formula Auditing > Show formulas 
 

a) From the ribbon select File tab 
> Print   
 

b) Under the first set of Settings 
select Print Entire Workbook 
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b) Excel will then display the formula in each cell rather than its resulting value. Excel 
will automatically widen the cells to ensure that the whole of the formula is displayed. 

 

 

 
 

 

c) If you wish you can then print your spreadsheet in the normal way to check manually 
(remember to include column/row headings in your print to make it easier to identify 
which cell you are looking at). 

 

 
d) To revert back to the normal view simply click on the Show formulas icon again. 
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4.  Charts and Graphs 
 

Sometimes a chart may be a better way of displaying information giving more clarity with a 
visual presentation of data.  

 
4.1 Basic process 
 

a) Highlight your data (including column/row labels) 
 

 
 

b) From the ribbon, select Insert tab and review the Charts group of functions. 

 
 
 

c) Select the type of chart you want to use to  
display your data (e.g. ’Column’)  

 
 

d) Then select which version of this type (e.g.  
3D Clustered column) from the sub menu. 

 
 

 
 
  

e) Excel will then automatically display your  
chart in the worksheet containing the data 
table. 
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4.2 Improve the layout and look of a chart 
 

Once the chart has been generated and is selected a new Chart Tools ribbon will be 
displayed. 
 

 
 

 

Adding titles 
 
All charts should have a Title and so should each axis identifying what is represented. 
 

 
 

Chart titles 

 
 

a) Select Chart Tools > Layout tab>Chart Title > Above Chart. 
b) Type in your chart title and format the font as required. 
c) To edit/delete the title simply click on it and type. 
 

 

Axes Titles 

 
 

a) Select Chart Tools > Layout tab> Axis Titles > Primary Horizontal /Vertical 
Axis 

b) Select from the pick lists where/how you would like the axis labels orientated  
c) Type in your required axis titles and format the font as required. 
d) To edit/delete an axis title simply click on it and type. 
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To move the axis labels to the bottom of the chart 

 

 
 

a) To achieve the layout shown above select Chart Tools > Layout tab. 
b) Select  Axes> Primary Horizontal Axis>More Primary Horizontal axis options  

 

 
 

c) In the Axis Options window ensure that: 
 

 Major tick mark type  = Outside 

 Axis labels  = Low 
 

d) Click Close 
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Changing the axis’ scale 
 
a) Right click on the existing scale on the axis 
b) Select Format Axis 
c) Adapt as required 
d) Click Close 

 

 
 

 

To remove the 
decimal points  
 

 select Number  
 

 enter 0 for 
decimal places 

To display values 
in thousands  
 

 select Axis 
Options  
 

 change the 
display units to 
thousands 
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Data labels 
 

When adding labels, be careful that they don’t clutter up your chart and make it difficult to 
read (especially on bar charts) – consider reformatting the labels so that they use a different 
font, colour or size. 
 

Tip: Labels work particularly well with pie charts – see example overleaf. 
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a) To add select Chart Tools > Layout tab> Data labels  
 

 
 

 
 

 

 

 

 

b) Select the required position for your 
label 
 
NB,  
Excel recognizes your type of chart and 
automatically provides you with position 
options to match that type. 

 
c) Format the label’s font, colour, size as 
appropriate 
 
d) To convert the labels’ values to 
percentages select the More Data Label 
Options 
 
e) In the Label options box un-tick values 
and tick percentages instead. 
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Format and styling of charts 
 
Excel 2010 has a variety of templates, styles and formatting options for you to use to make 
your graph more colourful and appealing for your reader. 
 
These can be accessed in the main via the Design tab within the Chart Tools ribbon  
 

 
 

Alternatively, you may do this manually by right clicking on any of the elements in your chart 
and selecting the ‘format …’  option from the context memu that pops up. 
 
 

Sizing and moving charts around   
 
It is easy to resize and move charts around charts that have been inserted into existing pages 
of a workbook or another file. 

 
To resize 

 
Highlight your chart and place your curser over one of the sets of tiny dots in its grey border 
until your curser becomes a small double headed arrow. Now just drag either in or out until 
you reach the required size 
 

  
 
 
To move a chart within a worksheet 

 
Click anywhere in the chart area, hold down the left mouse key down and drag the chart to 
the required spot. 
 

 

To move Chart to another worksheet/workbook 

 
a) Select Chart Tools> Design tab > Move Chart 
b) Specify from whether you would like your chart to be placed on a new sheet or in an 

existing one from the drop down list. 
c) Click OK 
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Copying into a word document 

 
Highlight the chart and then copy and paste into the required document 
 
 
 

 
 
 
Creating Charts from Pivot tables 

  
You can also chart the data in your pivot table.  
 
a) Simply highlight the data in your pivot table that you would like to chart  
b) Select PivotTable Tools ribbon> Options Tab > Pivot chart 
 

 
 
   
c) Select the required style of chart  
 

d) The chart will be displayed automatically within your existing worksheet.  
 

e) Amend the format, colour, labelling, size etc. until you are happy. Don’t forget to give it a 
header and footer in the normal way. 
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Your chart will automatically update itself to reflect your pivot table view.  
 
i.e. the example above is displaying data for all cost centres, however if I restrict this to just a 

range of cost centres the chart display is updated (as shown below). 
 
Note that the filter symbol is displayed next to cost centre to highlight that this is only a subset 
of information 
 

 
 

 
You can apply the filters directly within the chart too by clicking on drop down arrows. 

 


